その他スタッフブログ

【緊急】WordPressをご利用の方

こんにちは。アイティーエージェンシーです。

WordPressをご利用の方・・・深刻な脆弱性が確認されたとのことですので、今すぐご確認ください。

 

多くの被害が・・・

WordPressにおいて、認証を必要とせず、遠隔による外部からの改ざんが可能となる深刻な「コンテンツインジェクション」の脆弱性が明らかになった問題で、すでに改ざん被害が多く確認されています。

脆弱性を悪用する際の流れ(図:IPA)

 

【対策】早急に最新版へアップデートを

ご自身でWeb管理されている方は、今すぐログインしてアップデートを。(もちろん必ずバックアップをとってから行ってください。)

ご自身でWeb管理されていない方は、管理会社様へ一度確認されることをお勧めいたします。

※当方で管理させていただいるお客様のWordpressにつきましては、バッグアップ後、最新版への対応が完了しておりますので、ご安心ください。